<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
 	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

 	<link rel="pingback" href="https://www.newszoom.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" href="https://www.newszoom.com/wp-content/themes/tribune-child/style.css" media="screen" />

	<link href='//fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>

	
	<title>Video: Discover Your Dodgers - Corey Seager - NewsZoom</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Video: Discover Your Dodgers - Corey Seager - NewsZoom" />
<meta property="og:description" content="Get to know Los Angeles Dodgers baseball player Corey Seager" />
<meta property="og:url" content="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/" />
<meta property="og:site_name" content="NewsZoom" />
<meta property="article:tag" content="Corey Seager" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-06-27T22:09:40+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/wordpress.adiant.com/wp-content/uploads/sites/5/2017/06/27220922/Discover-Your-Dodgers-Corey-Seager-Episode-1-e1498746637499.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="394" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Get to know Los Angeles Dodgers baseball player Corey Seager" />
<meta name="twitter:title" content="Video: Discover Your Dodgers - Corey Seager - NewsZoom" />
<meta name="twitter:image" content="https://s3.amazonaws.com/wordpress.adiant.com/wp-content/uploads/sites/5/2017/06/27220922/Discover-Your-Dodgers-Corey-Seager-Episode-1-e1498746637499.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NewsZoom &raquo; Feed" href="https://www.newszoom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsZoom &raquo; Comments Feed" href="https://www.newszoom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NewsZoom &raquo; Video: Discover Your Dodgers &#8211; Corey Seager Comments Feed" href="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.newszoom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d5465d0a7dfc039328e92859873c2b2e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.newszoom.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.newszoom.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.newszoom.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.newszoom.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.newszoom.com/wp-content/plugins/theia-post-slider/css/buttons-orange.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.newszoom.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.newszoom.com/wp-content/themes/tribune/style.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.newszoom.com/wp-content/themes/tribune-child/style.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.newszoom.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.newszoom.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.newszoom.com/wp-content/themes/tribune/media-queries.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.newszoom.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.newszoom.com/wp-content/themes/tribune/custom.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-41678394-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-41678394-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/solvemedia/puzzle_reload.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/solvemedia/solvemedia_comment_reply.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.newszoom.com\/wp-admin\/admin-ajax.php","nonce":"d13ebf294a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/hammer.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune-child/js/prebid.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/js/init.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<link rel='https://api.w.org/' href='https://www.newszoom.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.newszoom.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.newszoom.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.newszoom.com/?p=6590' />
<link rel="alternate" type="application/json+oembed" href="https://www.newszoom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newszoom.com%2Funcategorized%2Fvideo-discover-dodgers-corey-seager%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.newszoom.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.newszoom.com%2Funcategorized%2Fvideo-discover-dodgers-corey-seager%2F&#038;format=xml" />
<style>#adcopy-puzzle-image img {width: 100%; height: 100%}</style><!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
<meta name="specificfeeds-verification-code-WEZ5aDFiTDYrc05mdSt6aWdycFgvRHBqQUNYTFkrenpPTzFaQS9RVW9ZOXV2dk5WZ0VBamhac2FneVhickxOaHoxY3l0SnhHdWxacWlYZ3d3VmtueC83bTl2Sy80UkZQZWRWc05BRlBXbzV4RnRMQ2VxRTlEb0M2cFZCYWNhR218L3VjY2xaTU56S0t5ZE1xQVVkcmt6MXJIQndLZFNlcWIvT2hJS0tOdWk4OD0=" content="vmsbamJ2UMv6JaKMaAjP"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.72")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WEZ5aDFiTDYrc05mdSt6aWdycFgvRHBqQUNYTFkrenpPTzFaQS9RVW9ZOXV2dk5WZ0VBamhac2FneVhickxOaHoxY3l0SnhHdWxacWlYZ3d3VmtueC83bTl2Sy80UkZQZWRWc05BRlBXbzV4RnRMQ2VxRTlEb0M2cFZCYWNhR218L3VjY2xaTU56S0t5ZE1xQVVkcmt6MXJIQndLZFNlcWIvT2hJS0tOdWk4OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript" src="//www.newszoom.com/?wordfence_syncAttackData=1498827230.1105" async></script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme Child " />
<meta name="generator" content="WPZOOM Framework 1.6.0" />
<style type="text/css">body{font-family: Helvetica;}#logo h1 a{font-family: Helvetica;}#main .homepage-widgets h4 a{font-family: Helvetica;}.archiveposts h2{font-family: Helvetica;}h1.entry-title{font-family: Helvetica;}#sidebar .widget h3.title{font-family: Helvetica;}.full-widget-area .widget h3.title, .footer-widgets .widget h3.title{font-family: Helvetica;}</style>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '167249656782193',
      xfbml      : true,
      version    : 'v2.5'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script><script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>		<style type="text/css" id="wp-custom-css">
			.theiaPostSlider_slides, .theiaPostSlider_slides > div {
	overflow: visible;
}		</style>
	</head>

<body class="post-template-default single single-post postid-6590 single-format-standard theiaPostSlider_body">

	<div class="inner-wrapper">

		<div id="header">

			<div id="menutop">

				

				
				<div class="clear"></div>

			</div>


			<div id="header-inner">

				<div id="head_banner">

					
				</div>



				<div id="logo">
					
					<a href="https://www.newszoom.com" title="The Latest News and Opinions on NewsZoom">
													<img src="//s3.amazonaws.com/wordpress.adiant.com/wp-content/uploads/sites/5/2013/06/newszoom-logo-245x70.png" alt="NewsZoom" />
											</a><div class="clear"></div>

					
					
				</div><!-- / #logo -->


				<div id="header-right">

					<div id="search">
	<form method="get" id="searchform" action="https://www.newszoom.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>
				</div><!-- /#header-right -->

				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<div id="menu">

				<a class="btn_menu" id="toggle-main" href="#"></a>

				<div id="menu-wrap">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.newszoom.com/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.newszoom.com/category/mens-health/">Men&#8217;s Health</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://www.newszoom.com/category/life/">Life</a></li>
<li id="menu-item-2994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2994"><a href="https://www.newszoom.com/category/money/">Money</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2992"><a href="https://www.newszoom.com/category/celebs-entertainment/">Celebs &#038; Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.newszoom.com/category/video/">Viral Videos</a></li>
<li id="menu-item-2993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2993"><a href="https://www.newszoom.com/category/travel/">Travel</a></li>
</ul>				</div>

				<div class="clear"></div>

			</div><!-- /#menu -->

 			<div class="clear"></div>

		</div><!-- /#header -->

		<div id="content">


<div id="main">


			<div id="post-6590" class="clearfix post-6590 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-corey-seager has-post-video">

				<div class="breadcrumbs"><a href="https://www.newszoom.com/category/uncategorized/" rel="category tag">Uncategorized</a></div>
				<h1 class="entry-title">
					<a href="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/" title="Permalink to Video: Discover Your Dodgers &#8211; Corey Seager" rel="bookmark">Video: Discover Your Dodgers &#8211; Corey Seager</a>
				</h1>

				<div class="post-meta">

					
					<span class="comments"><a href="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/#respond">0 comments</a></span><span class="views">Views: 1638</span>
				</div>

				<div class="entry entry-content">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newszoom.com 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5286128185967538"
     data-ad-slot="8104382829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div id="tps_slideContainer_6590" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Get to know Los Angeles Dodgers baseball player Corey Seager</p>
<!-- Featured Video Plus v2.3.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe width="640" height="360" src="https://www.youtube.com/embed/Dc7nR_q3Ksw?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.newszoom.com" frameborder="0" allowfullscreen></iframe></div>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- newszoom.com under article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5286128185967538"
     data-ad-slot="7971455228"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<ins class="adbladeads" data-cid="6570-1506544571" data-host="web.adblade.com" data-tag-type="2" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_6590&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.newszoom.com\/uncategorized\/video-discover-dodgers-corey-seager\/&quot;,&quot;postId&quot;:6590,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.newszoom.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:true,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="https://www.newszoom.com/tag/corey-seager/" rel="tag">Corey Seager</a></div>
				
			</div><!-- #post-6590 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.newszoom.com%2Funcategorized%2Fvideo-discover-dodgers-corey-seager%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/video-discover-dodgers-corey-seager/#respond" style="display:none;">Cancel</a></small></h3>			<form action="https://www.newszoom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6590' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c695768afe" /></p>        <script type="text/javascript">
            var ACPuzzleOptions = { theme : 'white',
                                    lang : 'en',
                                    tabindex : '5' };
        </script><p>Please prove you are human by solving the phrase below.</p><script type="text/javascript" src="https://api-secure.solvemedia.com/papi/challenge.script?k=VWDn4W91LGCYNHmsxEpOJi4vWd2cf1hk"></script>

	<noscript>
  		<iframe src="https://api-secure.solvemedia.com/papi/challenge.noscript?k=VWDn4W91LGCYNHmsxEpOJi4vWd2cf1hk" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="adcopy_challenge" rows="3" cols="40"></textarea>
  		<input type="hidden" name="adcopy_response" value="manual_challenge"/>
	</noscript>        <div id="adcopy-submit-btn-area"><br /></div>
        <script type='text/javascript'>
            var sub = document.getElementById('submit');
            if (sub.parentNode != 'undefined' && sub.parentNode.tagName.toLowerCase() == 'p')
                sub = sub.parentNode;
            sub.parentNode.removeChild(sub);
            document.getElementById('adcopy-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _adcopy_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = _adcopy_wordpress_savedcomment;
            }
        </script><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><script type="text/javascript"><!--
google_ad_client = "ca-pub-3921928712163520";
/* newszoom.com all 300x250 */
google_ad_slot = "7344055747";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div id="adwidget_htmlwidget-3" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><ins class="adbladeads" data-cid="6721-1231566070" data-host="web.adblade.com" data-tag-type="1" data-width="300" data-height="942" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div>		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="title">Recent Articles</h3>		<ul>
					<li>
				<a href="https://www.newszoom.com/uncategorized/latest-tweets-google/">Latest Tweets About Google</a>
						</li>
					<li>
				<a href="https://www.newszoom.com/uncategorized/latest-samsung-galaxy-tweets/">Latest Samsung Galaxy Tweets</a>
						</li>
					<li>
				<a href="https://www.newszoom.com/uncategorized/latest-tweets-smartphones/">Latest Tweets About Smartphones</a>
						</li>
					<li>
				<a href="https://www.newszoom.com/uncategorized/latest-android-tweets/">Latest Android Tweets</a>
						</li>
					<li>
				<a href="https://www.newszoom.com/uncategorized/latest-iphone-tweets/">Latest iPhone Tweets</a>
						</li>
					<li>
				<a href="https://www.newszoom.com/uncategorized/video-discover-dodgers-corey-seager/">Video: Discover Your Dodgers &#8211; Corey Seager</a>
						</li>
				</ul>
		</div>		<div id="text-2" class="widget widget_text"><h3 class="title">Like us on Facebook</h3>			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/newszoompage" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div></div>
		</div><div id="text-3" class="widget widget_text"><h3 class="title">Follow us on Twitter</h3>			<div class="textwidget"><a href="https://twitter.com/NewsZoomNow" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @NewsZoomNow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div>
		</div><div id="adwidget_htmlwidget-4" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><ins class="adbladeads" data-cid="2709-3647261390" data-host="web.adblade.com" data-tag-type="1" data-width="300" data-height="250" data-protocol="https" style="display:none"></ins>
<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script></div></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><p><script async src="https://static.innotate.net/client/js/innotate.js" data-innotate data-hostname="api.innotate.net" data-debug data-pub-id="1622104-1283451231" data-widget-id="1512101-1622104"></script></p>
<p><script type="text/javascript">
  window.ijcta = window.ijcta || [];
  ijcta.push({"uid":"1622105-1796869816","t":2});
</script><br />
<script async src="//static.innotate.net/ad/js/conv.js" type="text/javascript"></script></p>
</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-newszoom-with-contact-us" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://www.newszoom.com/category/womens-health/">Women&#8217;s Health</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="https://www.newszoom.com/category/mens-health/">Men&#8217;s Health</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.newszoom.com/category/life/">Life</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="https://www.newszoom.com/category/money/">Money</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.newszoom.com/category/celebs-entertainment/">Celebs &#038; Entertainment</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.newszoom.com/category/video/">Viral Videos</a></li>
<li id="menu-item-4766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4766"><a href="https://www.newszoom.com/contact-us/">Contact Us</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			<a href="https://www.newszoom.com" title="The Latest News and Opinions on NewsZoom">
				NewsZoom			</a><div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

        <div class="search">
            <div id="search">
	<form method="get" id="searchform" action="https://www.newszoom.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>        </div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="https://www.newszoom.com/" class="on">NewsZoom</a>. All Rights Reserved</span>
		</div>

		<div class="clear"></div>

 	</div>

</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <!-- Facebook Conversion Code for Newszoom -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', '6016694772110', {'value':'0.00','currency':'USD'}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?ev=6016694772110&cd[value]=0.00&cd[currency]=USD&noscript=1" /></noscript>

<!-- NTENT page view tracking -->
<script type="text/javascript" id="ntentpagetracker">
(function() {
var NTENT_PT={};NTENT_PT.u='https://secure.ntent.com/Tracking/AdvertiserPageView/PageViewTracking.aspx?aid=Newszoom';
document.write(unescape("%3Cscript src='"+NTENT_PT.u+"' type='text/javascript'%3E%3C/script%3E%3Cdiv id='ntentpgview' style='display:none'%3E%3C/div%3E"));
})()
</script><script type="text/javascript">(function(){ NTENT_PageView();})();</script>
<noscript><img width="0" height="0" src="https://secure.ntent.com/Tracking/TrackPageView.ashx?aid=Newszoom&noscript=1" /></noscript>
<!-- END NTENT page view tracking -->


<script type="text/javascript">
  window._ajcta = window._ajcta || [];
  _ajcta.push({"uid":25645,"t":2});
</script>
<script async src="//web.adblade.com/js/ads/async/conv.js" type="text/javascript"></script>
<noscript><img height="1" width="1" alt="" style="display:none" src="//web.adblade.com/orders_t.php?id=25645" /></noscript>   

<script type="text/javascript">
  window._ajcta = window._ajcta || [];
  _ajcta.push({"uid":4365,"t":2});
</script>
<script async src="//web.adblade.com/js/ads/async/conv.js" type="text/javascript"></script>
<noscript><img height="1" width="1" alt="" style="display:none" src="//web.adblade.com/orders_t.php?id=4365" /></noscript><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://www.newszoom.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6786397638", post_id : 6590 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='solvemedia_stylesheet-css'  href='https://www.newszoom.com/wp-content/plugins/solvemedia/solvemedia.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_css-css'  href='https://www.newszoom.com/wp-content/plugins/slickquiz/slickquiz/css/slickQuiz.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<link rel='stylesheet' id='slickquiz_front_css-css'  href='https://www.newszoom.com/wp-content/plugins/slickquiz/css/front.css?ver=d5465d0a7dfc039328e92859873c2b2e' type='text/css' media='all' />
<script type='text/javascript' src='https://www.newszoom.com/?9b8a761cd7=c1d2c7089e'></script>
<script type='text/javascript' src='https://www.newszoom.com/?9b8a761cd7=8f66892946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.newszoom.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-widgets.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.newszoom.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.newszoom.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/www.newszoom.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.newszoom.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/comment-reply.min.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/js/fredsel.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/js/tabs.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/js/dropdown.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-includes/js/wp-embed.min.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>
<script type='text/javascript' src='https://www.newszoom.com/wp-content/plugins/slickquiz/slickquiz/js/slickQuiz.js?ver=d5465d0a7dfc039328e92859873c2b2e'></script>

</body>
</html>
